How to Install and Configure RealOne Player Version 2
This document contains instructions on the following topics:

¢ Uninstalling newer versions of RealPlayer©

¢ Downloading and installing RealOne®© Player Version 2

¢ Configuring RealOne®© Player for optimal playback

l. Uninstalling newer versions of RealPlayer

If you have a newer version of RealPlayer, it is recommended that you uninstall it completely
before installing RealOne Player Version 2. To uninstall RealPlayer:

1. Go to Start > Programs > Real > Real Player > Uninstall RealPlayer:

Check for RealPlaver Update
RealPlayver Help

RealPlaver License Sgreement
RealPlayver ReadMe

RealPlayver Subscription

RealPlayer

2. You will be prompted to select components to uninstall. Check all components:

Uninstallation of RealPlayer x|

Flease zelect which companents you would like to uninstall:

[ RealPlayer
¥ty Library
¥ Favorites
¥ isualizations

Description:
The RealPlayer application.

Maote: Chaooszing 0K will claze RealPlayer if it iz running, and any
open browser windows,

Ok I Cancel

Click “OK™.

RealPlayer will then begin the uninstallation process and inform you when it is complete. You
need not restart your computer.
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II. Downloading and Installing RealOne Player Version 2

1. Download “RealOne Player Version 2" from the following link:
http://forms.real.com/real/player/blackjack.html

Click on “RealOne Player Version 2" under Windows NT 4.0/98/ME/XP/2000:
@a‘! Real Legacy Software Archive

Welcome to the free player software archives, Some users have cormputers that do not meet systern requirements for our
current player and anly older versions will wark an their systems,

Note: These are old versions of our player software and in most cases they are no longer supported. For our latest
RealPlayer, click here.

Windows NT4.0 / 98 /ME / XP / 2000 Mac 05X

FealPlayer 10 systern requirements Recommended

Fealfne Plaver Wersion 2 systerm requirerments FealPlayer 10 for Mac O35 systemn requirerments
Reallne Player Wersion 1 system requirements

RealPlaver 8 systerm requ?rements Other Dptions

RealPlayer 7 system requirernents Fealne Player for Mac ©5% systermn requirements

Feal Player G2 (version &) systern requirements
RealPlayer 5 systern requirernents

RealPlayer 4 systern requirernents

Realfudio Player 3 system requirements
Feallukebox 2 system requirermnents
Rezallukebox 1 spstern requirernents

Mac 058 or 059

Recommended
RealPlayer 2 for Mac systern requirernents

If you are asked to Run or Save the file, select “Save”.

2. After the setup file downloads to your machine, double-click it to start the setup process.

You should see the Welcome! screen shown below.
We recommend that you opt for the “Custom Install”.

(1) RealOne Install Wizard - X

Welcome!

This wizard will walk you through setting up Realdne
Player on your computer,

Pleaze choose one of the following set-up options:

(" Express Install  (Recommended)

Installs standard settings for program location, and
desktop settings,

(For Advanced Users)

Chioose custom settings for program location and
desktop settings,

Mote: Choosing next will close ary currently running
RealMetworks products,

[ Cancel ] [ - Back | [uext = y

Click “Next” to continue.

20f8



3. On the Program Location and Desktop Settings screen shown below, you may leave the
install location as-is and uncheck all the desktop settings (if you wish).

{7y RealOne Install Wizard X

Program Location and Desktop Settings

Select your preferred program location and customize your desktop settings then
click 'Mext',

Install Location:
Please choose the folder where you would ke Realone Player to be installed:

I C:APragrani Files\RealReallne Player Browsze. . |

Desktop Settings:
[l 2.dd 3 desktop shartcut for RealOne Player

[~ Add an icon b Windows[R] Quick, Launch Toolbar

[~ Add an ican ba the top of Yindows[R] Start Menu

[~ &dd Intemnet AudioSviden search link, within %indows(R] Start Menu " 'Find"
[ 4dd a desktop shortzot o Free Offers from Feal com

[~ Add a desktop shortout to Free 0L & Unlimited Intermet

[ Cancel | [ < Back | { Mext > __]J

Click “Next” and wait while RealOne Player installs on your computer.

4. After installation completes, you will see the Default Media Player screen shown below.
Feel free to leave the default settings or modify them to your preference.

{7) RealOne Install Wizard

Default Media Player
Reallne Player can be used to play a variety of media types,

Make Reallne Player my default player for:

| Pk ¥ MPEG and AVI video
oo [ other Media (MIDI, Liquid, etc.)
[ pvD

Customize. ..

It is possible that other applications on vowr systermn will modify the
preferences you have set above,

I—F‘griudicall\,r check my system to maintain these preferences when
Reallne Player is not running.

|: Caricel :I |: = Back :I [ Firiish L

Click “Finish”. The player will then start.

30f8



5. The RealOne Welcome screen will be shown. Click “Next” to continue.

{J) RealOne Player

Welcome to RealOne Player!

Thank you for using Realone Player, the all-in-one digital
media player that lets you find anything and play
everything,

Find audio and video programmming.

Play audio and wideo, MP3s, CDs, radio stations & more,
Organize your audio and videa,

Go arywhiere - burn and transfer music to your MP3
players,

Just click Next' below for the final steps it your setup
process.

RealOne and GoldPass members, please make sure you
5ign in to continue access to all of your premiunn and
personalized features and services,

=

]

-

_—

6. You may be asked whether you would like to install the Google Toolbar. Please note that

the Google Toolbar is NOT necessary for playback of [IT Online Internet lectures.

(1) RealOne Player

b |

{ i( b

Google Toolbar

Block popup ads with the FREE GO Og[eTOdbaT

e Search the web with Google from any site
»  Eliminate annoying pop-up ads
o Autofil web forms with a single click

Include the Google Toolbar for Internet Explorer.

You can remove the Toolbar ab ary time, IF you elect to install the Google Toaolbar by clicking

Continue =, you agree bo abide by the Google Toolbar Terms of Service and Privacy Policy,

Continue >

(.

el

Click “Continue” after choosing whether to install the toolbar or not.
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7. You will be prompted to provide your RealNetworks Sing-In information. If you have
registered with RealNetworks before, provide the email address and password you used.

(1) RealOne Player xw

5ign In

Plzase sign in using the e-mail address and password you provided during
purchase, download or product registration. Signing in allows you to access your
premium, persondized RealOne features and services,

E-mail Address:* |

Password:* |

* required information

Have you forgotten your password?

If you haven't registered by providing an e-rall
address and password, please click here,

RealMetworks' Privacy Policy

[ cancel ] [ < Back J | Sigh in = ]

. A

If you haven't registered with RealNetworks, use the “click here” link provided below the
password field. Please note that RealOne Player requires registering with RealNetworks to
function (this registration is not sent to or necessitated by Illinois Institute of Technology).

8. After signing-in or registering with RealNetworks, you will be then prompted to select the
Premium (paid) or Basic (free) version of RealOne Player. Please note that the Basic Setup
is sufficient for playing IIT Online Internet lectures.

(1) RealOne Player xw
Choose Your RealPlayer Setup

' Premium Setup - Recommended. Try it Free for 14 days!

et a FREE 14-day trial of our premium plaver with SuperPass,
Includes:

» Highest-quality sudic and video
» ficess the latest news, sports, music and entertainment

® Ouwer 70 ad-free radio stations, and 2,200 worldwide
stations

» Advanced ¢D burning — easy and fast

» Enhanced video controls, cross-fade, and graphic EQ
» Download 2 songs and 1 game very month

v all fastures in basic set-up

asic Setup

& RealPlayer Music Stare™ — download songs for only 99¢ a
tracl

Superior video quality with Realvideo 10™ cuer any type of
Internet connection

» Instantly play video with TurboPlay.. no more waiting®
» Plays all major medis types

#Brozdband connactions anly
Realbetworks' Privacy Policy

| continue = |

. "

Click “Continue”. You should see the demo clip played by RealOne Player:
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lll. Configuring RealOne®© Player for Optimal Playback

1. Configuring RealOne Player’s connection settings
IIT Online recommends that you perform an automatic adjustment of the RealPlayer

connection settings by following these steps:

a. In RealOne Player, go to Tools > Preferences.

b. Click the “Connection” category.

c. Click “Test Connection” and then “Perform Test” in the new window.

x|
Category Connection

-~ Feneral
[=] Connectian

i Playback Settings
- |nternet Settings
i Prosy
i Metwark Transports
[#- by Libramny
[+-CD
- OVD
-1 Content
© L Media Types
- Automatic Services
Autallpdate
- Hardware
- Devices
- Aooeszoies
- Sking

Help |

B andwidth

A single presentation may be available in many different bandwidths.
Reallne Flayer selects which presentation to play bazed on these

zettings.
Momal | DSLACable (384 Kbps] =]

Magimum [ T1 (1.5 Mbps)

=

TurboPlay

For certain streamed content, TurboPlay dramatically reduces the
loading time befare playback begins.

v Enable TurboPlay

Onling Status

' Automatically detect my orline status
€ Azzume | am online

[Select thiz option if you have a broadband connection
to the Intermet, and FealOne Flayer does not accurately
determine your online status.]

o]

Cancel |

If RealOne Player detects a discrepancy in your settings, it will show the Connection Test
Results as illustrated below. Click “Update” to let RealOne adjust the settings.

{1) RealOne Player

._'j.{;_':. ‘

Connection Test Results

Below are the results from the test,

experience.,

Your available bandwidth at this time is in the
DSL/ Cable (256 Kbps) range while your

RealPlayer bandwidth setting is currently set in the
DSL/Cable/T1 (1.5 Mbps) range.

Updating your preference to DSL/ Cable (256
Kbps) may improve your audio and video

To update setting, click "Update" below.
Retest your connection by clicking here,

[ rancel ] ( Skip

] | Update

Please note:

It is recommended that the Normal and
Maximum bandwidth settings are at least
“DSL/Cable (384 Kbps)” if you are using a
broadband connection. If the Connection Test
set them to anything lower, we recommend
raising them to “DSL/Cable (384 Kbps)".
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2. Configuring RealOne player to disable automatic updating

RealOne Player may prompt you to update it to a newer version. At this time, IIT Online

recommends that you do not update to versions higher than RealOne Version 2 until we can
verify that the newer versions perform at the same or better level.

Follow these steps to disable automatic updating of RealOne Player:

a. In RealOne Player, go to Tools > Preferences.
b. Click the “Automatic Services” category.
c. Uncheck all boxes as shown below:

i) Preferences

Automatic Services

Categary

-~ General

- Connection

. Playback Settings

- |nternet Settings

- Prosy

i Metwork: Transports

[#- by Libramny

[+-CD

- OVD

[=1- Content

.. Media Types

- Automatic Services
Autallpdate

- Hardware

- Devices

- Aooeszoies

- Sking

Help |

! .i When Feallne Player is not running, automatic background
gervices can keep pou up-to-date with the latest zoftware updates
and content, as well az maintain pour defaulk media player

preferences.

Fleaze gpecify which automatic services you would like performed

while Realdne Player iz nat running.

[~ Periodically check for software updates.

[~ Periodically check for new messages.

[ Maintain my choices st in Media Types preferences.

[ Check for newly downloaded media to add to My Libram.

Tell ke Mare

Cancel

d. Click the “AutoUpdate” category.
e. Uncheck “Automatically download and install important updates”:

i) Preferences

Categary

- Eeneral
- Cannection
Playback Settings
- Intermet Settings
- Prrogy
- Network Trarsports
- by Library
- CD
- OVD
[=- Cantent
. Media Types
- Automatic Services
Autolpdate
- Hardware
- Devices
- hooeszoies
- Sking

()
53}

Help |

X

AutoUpdate

—Automatic pdates
Feep up-to-date with the latest software from Reallne.

| | dutomatically download and install important updates:

Check for Update nov

 Inztalled Component:

Wiew Source Plug-in B.0.7.3280

Realbudio Plug-in £.0.9.1570

Realideo Plug-in 6.0.9.1648

M acromedia Flagh for RealSystem Plug-in B.0.8.3557
RealTest Plug-in 6.0.7 3646

RealFis Plug-in B.0.7. 3916

Scalable Multicast Plug-in B.0.7.3774

MP3 Audio Plug-n £.0.9.2899

Reallne Toalbar 1.1.1.25

Extra Audio Plug-in 6.0.7 4063

-

Tell ke Mare |

(]

| Cancel |
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3. Hiding the Media Browser window

If you would like to disable the advertisements shown in the RealOne Media Browser

window, follow these steps:

a. In RealOne Player, go to Tools > Preferences.
b. Click the “General” category.

c. Change “On startup display” to “Player only (no Media Browser)”.

x

Category

- General

[} Cannection

- Flayback Settings

Intermet Settings

Prawy

o Metwork, Transports

[+ My Library

- CD

- DD

[=1- Cortent

L Media Types

El- Automatic Services
e futal) pdate

- Hardware

- Devices

- hoceszones

- Sking

Help |

General

Fieallne Player Options
[\ 1 ) On ztartup dizplay IPIayer anly [ho Media Browser]

¥ automatically fesize clip when playback begins

File Locations

I Recorded tuzic Files IC:\M_I,J Musich Browze. . |

Default Download ID\M_'.J uzic Browse...

Mow Playing
EI YWwhen playback beqins...
& Clear the contents of the Mow Playing list.

v wiarn if user has changed the Now Playing list.
= Add to the Mow Playing list,

Feepthe [ast |1EIEI clipz ifthe list,
Histary
= Clears all history lists acceszible from the Clear History |
E& File menu and the location bar. -

¥ Enable a history ligt in the File menu

1] | Cancel |
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